Knowledgebase:
Why do I get an error when I try to send emails?
Posted by - NA - on 03 May 2007 10:18 PM
This problem is usually due to the mail client — e.g. Outlook or Outlook Express. So please check these following issues and make sure it is correctly set up.

1. Check the incoming mail server setup.
Remedy: Go to Tools > Accounts > Mail > Properties > Servers. Change the incoming server (POP3) to: ‘mail.yourdomain.com’

2. The POP3 account name should be typed correctly and The POP3 password typed correctly.
Go to Tools > Accounts> Mail> Properties> Servers. Type in both the account name and the password. The username for the POP3 mail server will be username@yourdomain.com

3. It may be that POP3 is using the wrong port number:
Go to Tools > Accounts> Mail> Properties> Advanced. The incoming server (POP3) port should be 110.

4. Check whether Outlook Express is trying to use SSL:
Go to Tools > Accounts > Mail > Properties > Advanced. Uncheck the option to use Secure (SSL).

5. Outlook Express may be set up to use Secure Password Authentication.
Go to Tools > Accounts… > Mail (tab at the top of the new window) > Double click on the e-mail account you set up > Click on Servers (tab at the top of the new window) > Put a check in the box that says “My server requires authentication”.

6. Check whether email hosting servers are set correctly.
Your mail servers should be set as follows:

SMTP: mail.yourdomain.com
POP3: mail.yourdomain.com

7. Remove and recreate the e-mail account through your Cpanel web hosting control panel and see if it works.

If none of the above solutions work it is possible that your Internet service Provider is blocking outside e-mail servers so that you must use their outgoing e-mail servers. This is done by the ISP in an effort to block SPAM. If your ISP does block outgoing e-mail servers you can use the Web Mail feature in your Cpanel hosting control panel to send and receive e-mail.

(4772 vote(s))
Helpful
Not helpful